lag?? ya no existe el lag?

Teoma

Guest
hola a todos, perdonad por la pregunta, no se si solo me pasa a mi... pero...

hace bastante que no juego y tras realizar mi primera conquista me he dado cuenta de que ya no hay lag si no lo contrario (no se como denominarlo) pero lanzo el ataque para que llegue al segundo 30 y cuando miro luego a que hora llega me salen segundo 29, 28... vamos que se me adelanta el ataque, en vez de poder controlar mi lag que normalmente siempre ha sido de un sec o algo menos, era tan fácil como darle a atacar un sec antes. pero ahora aunque le de al botón de ataque un sec más tarde unas veces me sale con un sec de "pre-lag" o como se llame o con dos sec... a lo que me refiero (que me explico bastante mal) es que el lag (si no es internet móvil) al menos es estable, pero este "pre-lag" no es tan estable.


como lo hacéis? por que a la hora de atacar o mandar los nobles y la off por separado, @Editado, no puedo lograr la precisión de antes, con el lag
 
Última edición por un moderador:

DeletedUser27808

Guest
acá esta lo que me pasa para los que no me creían xd
 

Teoma

Guest
magia o no magia acabo de fallar un back fácil con las lijas, muralla 0, cerca de mi pueblo, , retorno de la off a pueblo enemigo a las 03.13.13.948, hago click en el principio del 15 ("llegada" al sec 15).

voy a ver los ataques enviados... y cual es mi sorpresa.. me sale que el ataque llega al segundo 11

cada vez que hacéis una actualización.. tiemblo.

entre los pps que se han convertido en otro recurso más del juego, los pagas, o te vas a otro mundo a generarlos o estás fuera y ahora que parece que voy pedo cada vez que tengo que hacer click en algún segundo determinado..


no merece la pena xD
 
Última edición por un moderador:

DeletedUser39068

Guest
a mi tambien me ha pasado en otros worlds, pero siempre pense que era esta pc de porqueria.
 

juanx7

Soldado con Hacha
Puntuación de reacción
856
a mi eso de que me salga el ataque antes de cuando le doy me paso un par de veces en speed, pero suele ser cuando tienes mucho tiempo sin recargar la pestaña del ataque que se desfasa el reloj de ese ataque con el del gt unos segundos

lo que es el lag depende del ordenador, yo he notado que ahora tengo algo menos jaja, pero sera por mi culpa por limpiar el ordena xD
 

DeletedUser41486

Guest
A mi tambien me pasa, sobretodo con el snip-cancel, me ha jodido un par de veces este "problema", por suerte, ya recalcule el delay.

Antes tirabas un segundo antes, intenta tirar un segundo despues y veras que el ataque entra.
 

DeletedUser39831

Guest
el problema ese tiene solucion, pero yo en su dia tube que encontrarla asique ahora sus toca a vosotros tb xDDDD
pero no tiene nada que ver con la actualización...

Por cierto, si sus tropas llegaban en el 13:13:948, me da a mi que ibas a fallar el back de todas formas xD
 

aitor-11

Lancero
Puntuación de reacción
131
A mi tambien me paso en el classic infinidad de veces, antes, un par de años atras, tenia algo de lag, que lo sabia controlar ya que yo mismo sabia cuanto era.
Ahora me pasa ese pre-lag, que manda el ataque antes, no despues, y encima no es estable el pre-lag , con lo que, es muy dificil de controlar.
Soluciones?
 

DeletedUser41486

Guest
el problema ese tiene solucion, pero yo en su dia tube que encontrarla asique ahora sus toca a vosotros tb xDDDD
pero no tiene nada que ver con la actualización...

Por cierto, si sus tropas llegaban en el 13:13:948, me da a mi que ibas a fallar el back de todas formas xD
Otro claro ejemplo de que usas bots metroman.
 

DeletedUser27808

Guest
con aitor creamos el problema para que busques una solución
 

DeletedUser35762

Guest
me ha sonado el bot de cuando mencionan a "aitor"

el problema de tu snip es si cancelas desde la plaza o desde la orden !!!!

joder tengo que empezar a hacer de mi sabiduria un negocio
 
Última edición por un moderador: