Lentitud, bloqueo, etc... [Revisado]

  • Autor de hilo DeletedUser6078
  • Fecha de inicio

DeletedUser6078

Guest
Ya me pasó en el mundo 22 y me está pasando en el classic, cuando comienza el mundo todo va bien pero a medida que se desarrolla cada vez comienza a ir más lento. En el classic, llevo 30 minutos intentando lanzar un tren y es imposible, IMPOSIBLE, enviarlo. El mouse cuando clicka en el numero de unidades no produce ningún efecto, si lo intento escribir se me bloquea la página, a veces ni me entra el asistente, he probado cambiar la versión, ocultar barra de velocidad, ocultar las ordenes propias, he probado opera, mozilla, chrome, desde pc fijo, portatil y tablet, y me pasa lo mismo en todo.
La página se bloquea, no deja dar clicks, no puedo ir al asistente, etc... Y cuando funciona, va demasiado lento.

Lo he hablado con varias personas y me han dicho que a todos les pasa lo mismo, incluso varios han mandado mensaje al soporte y les han dicho que llevan días investigándolo...

En vez de buscar nuevos gráficos, nuevas opciones y hacer el juego más complejo, creo que sería mejor mejorar su navegabilidad y hacerlo más sencillo y con menos peso para los navegadores...
 

serranito del campo

Guest
puff...y tanto, iba fatal!! Cuesta hacer las cosas!!
 

The Selected

Guest
El classics va muy mal, el w20 me tira bien pero el classics se queda pillado muchas veces
 

DeletedUser14506

Guest
No debería haber mayores complicaciones ya que no se han realizado cambios drásticos como para que afecten la navegación. Intentaste con limpiar el historial, cookies, y actualizar complementos? Si es así, contacta con Soporte, desde aquí informaremos de todas maneras.
 

Maxi RnR

Guest
Ami tambien me va fatal, hay dias q se traba continuamente sin parar y tarda en volver a funcionar como 15 minutos, ya mande 2 tiket al soporte y me dijeron q lo estaban monitoreando pero q no encontraban nada, a todos los q le pregunte también le van mal en especial los q tienen varias ordenes de granjeo o hace muchas acciones diarias.
 

The Selected

Guest
Aubriel podría tener algo que ver lo del código anti-bot que no lo hay en otros mundos?

Es que es raro que sólo nos pase en el classics
 

Serradell

Guest
A mi me va fatal tambien y es solo en el clasic :s

Cada vez que entro en la plaza de reuniones tengo que ir rapido a dar una orden, porque como en ese momento llegue o vuelva un saqueo se bloquea y tengo que cerrar el navegador.

Aunque en mi caso es posible que sea un problema del ordenador que está hecho trizas.
 

DeletedUser17544

Guest
A mi me pasa lo mismo, se bloque, va lento, etc. Tengo que estar dandole a la tecla F5 continuamente y reiniciar el navegador continuamente. Sin ser una maravilla con el navegador que mejor funciono es Firefox, pero con Opera y Chrome va de pena
 

Serradell

Guest
Por ahora parece que se ha solucionado, a ver como va cuando empiezen a salir fakes a cascoporro! Pero por ahora genial ^^